Unable to communicate with a new device

Issue

I am unable to communicate with a new device on my site from my Amatis phone app or app.amatiscontrols.com.

Troubleshooting

Using the Amatis Border Router (AMBR) App, try confirming your device is communicating on the network:

 

1. Log into the Amatis app

 

2. Select the "Config" icon in the left navigation

  • Confirm that the device has a green heart next to it.
  • If the devices are not green, verify that they have power

 

3. Select the "AMBR" icon in the left navigation, if you are a company user.

  • If you do not have access to the AMBR app, please submit a ticket or contact your company user

Screenshot_2020-10-06_123341.png

 

4. Log into the AMBR 

  • Username: admin
  • Password: lmbrpass

 

5. Select "Devices" 

Screenshot__168_.png

 

6. Press the ping icon for the device in the list

The ping icon:

Screenshot_from_2019-07-08_15-54-23.png

Screenshot_from_2019-07-08_15-54-11.png

 

7. Softreboot the AMBR

Follow the steps here: soft reboot

 

8. If it is a multi-AMBR site: Build Master Routes 

If the device can be pinged from the AMBR app, and it has recently been moved to a child router from the master in a multi-AMBR configuration, navigate to "Build Master Routes" in the AMBR app main navigation.

Screenshot_from_2019-07-08_15-49-57.png

 

9. Refresh the AMBR app

If your device has not been moved, or your network consists of only one AMBR:

  • If the device is not pingable and stale, make sure the device is powered up and within range of the AMBR. 

 

If you need further support, submit a ticket or send us a general inquiry. 

Have more questions? Submit a request

0 Comments

Please sign in to leave a comment.

Contact Us