My devices won't ping

Issue

While configuring my mesh network, my devices would not ping. 

Troubleshooting

If pinging your devices is unsuccessful, follow these steps:

1. Log into your Amatis Border Router (AMBR)

 

2. Select the hamburger icon > Select "Maintenance" and proceed from top to bottom:

Screenshot__181_.png

 

3. Rebuild Mesh Network: This feature optimizes the routing of your network, reducing the number of hops from device to device

  • Wait 10 seconds then refresh and attempt to ping again
  • If it is a single AMBR, this usually resolves the issue
  • If this is a multi-AMBR site, make sure you select the AMBR in the drop down bar where it says "Border Router: 0835" and move on to the next step

 

4. Restart End Devices: This feature reboots all connected devices in your network

  • Make sure you wait until this step completes or it will lose the data
  • Refresh the device list to make sure they are now pingable 

 

5. Restart Routing Apps: This feature restarts all programs in the AMBR

  • Refresh the Device List to make sure that the PAN is made 
  • This would help the devices that were once stale, refresh a few times if needed 

 

6. Restart Router: This feature reboots your AMBR

  • If you can ping devices from AMBR, Rebuild Master Routes: this allows you to reach the child AMBR when it is a multi-AMBR site

 

If you need further support, submit a ticket or send us a general inquiry.

Have more questions? Submit a request

0 Comments

Please sign in to leave a comment.

Contact Us